The change has been implemented successfully. Thanks for your patience.
Please note:
Please also update the Allocatus Project Add-In to the latest version.
The Allocatus Teams Interface will not work out of the box for already existing tenants. If you want to enable the feature, please write to support@allocatus.com. We will then provide you with the details.
Posted Jan 20, 2022 - 10:55 CET
Completed
The scheduled maintenance has been completed.
Posted Jan 20, 2022 - 10:30 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 20, 2022 - 08:30 CET
Scheduled
To implement the new features for Allocatus Teams Interface a short downtime will be needed for all services.
Posted Jan 19, 2022 - 18:03 CET
This scheduled maintenance affected: Outlook/To Do Sync Service, Allocatus API, Web App, and Teams Sync Interface.