Update has been completed successfully. New features/bugfixes:
Fix: When linking/pushing tasks from the viewer to Outlook, it was possible that the wrong tasks got linked to your Outlook under certain circumstances.
Fix: When linking/pushing tasks from the viewer to Outlook, it was possible that it was not recognized that a user already exists. This led to a duplication of the user.
New: Show last sync date of a user in the sync users table.
New: When managing the columns of a view in the Allocatus Viewer, the columns are now sorted by their position by default.
New: Admins can now enable/disable the sync error summary mail and the user notifications in the new section notification settings.
Posted Mar 28, 2023 - 19:07 CEST
Completed
The scheduled maintenance has been completed.
Posted Mar 28, 2023 - 18:57 CEST
Verifying
Verification is currently underway for the maintenance items.
Posted Mar 28, 2023 - 18:41 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 28, 2023 - 18:34 CEST
Scheduled
The Allocatus Viewer will be upgrade with important bugfixes and new features. There will be a short downtime of the application this evening.